Ghostscript 9.07 is buggy

...it fails to convert PDF into page images with "Error: /undefined in --run--".
I downgraded to the Quantal 9.06 edition. Due to dependency issues, a number of packages have to be downloaded (e.g. from http://packages.ubuntu.com/quantal/ghostscript) and replaced:

sudo dpkg -i ghostscript_9.06~dfsg-0ubuntu4_amd64.deb  ghostscript-x_9.06~dfsg-0ubuntu4_amd64.deb  libgs9_9.06~dfsg-0ubuntu4_amd64.deb  libgs9-common_9.06~dfsg-0ubuntu4_all.deb

Prevent ghostscript from getting upgraded immediately with

 sudo aptitude hold ghostscript_9.06~dfsg-0ubuntu4_amd64.deb  ghostscript-x_9.06~dfsg-0ubuntu4_amd64.deb  libgs9_9.06~dfsg-0ubuntu4_amd64.deb  libgs9-common_9.06~dfsg-0ubuntu4_all.deb

The downgrade doesn't seem to affect programs depending on ghostscript like LaTeX or lilypond.


Alekto - dual booting a Zenbook

After Tisiphone, an Asus Bamboo U43JC, bowed out after 2 1/2 years with FUBAR hinges, a 3/4 working LCD panel and a dead battery, the natural choice was to stick to Asus, of course. In fairness, finding something ultraportable with a full metal body and decent screen resolution that's not a Macbook Air and doesn't break the bank doesn't leave you many options beyond a Zenbook. I went for the UX31A DB71 with a 256 GB SSD and i7 3517U processor.